Bug 187866 - openoffice.org-core - export to xhtml crashes OOo
openoffice.org-core - export to xhtml crashes OOo
Status: CLOSED DUPLICATE of bug 182263
Product: Fedora
Classification: Fedora
Component: openoffice.org (Show other bugs)
5
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Caolan McNamara
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-04-04 00:10 EDT by Dave
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-04-04 03:38:20 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dave 2006-04-04 00:10:54 EDT
Description of problem:


Version-Release number of selected component (if applicable):
openoffice.org-core-2.0.2-5.7.2

How reproducible:
Every time


Steps to Reproduce:
1. Create a new document, type a few random words
2. File | Export
3. Choose filetype of .xhtml
  
Actual results:

Video Driver is probably: nv
Desktop is: GNOME
libgcj version is: libgcj-4.1.0-3
kernel is: Linux 2.6.16-1.2080_FC5 #1 Tue Mar 28 03:38:34 EST 2006 i686 i686 i386
OpenOffice.org core rpm version is: openoffice.org-core-2.0.2-5.7.2
accessibility is: false
...start sestatus details ...
SELinux status:                 disabled
...end sestatus details ...
0x5355680: /usr/lib/openoffice.org2.0/program/libuno_sal.so.3 + 0x1e680
0x5355ec0: /usr/lib/openoffice.org2.0/program/libuno_sal.so.3 + 0x1eec0
0x7a8420:  + 0x420 (__kernel_sigreturn + 0x0)
0x7ef6e3: /lib/libc.so.6 + 0x296e3 (abort + 0x103)
0xb140cec8: /usr/lib/libgcj.so.7 + 0x100fec8
0xb1413215: /usr/lib/libgcj.so.7 + 0x1016215 (GC_push_all_stacks + 0x105)
0xb140e957: /usr/lib/libgcj.so.7 + 0x1011957 (GC_default_push_other_roots + 0x17)
0xb140c3ec: /usr/lib/libgcj.so.7 + 0x100f3ec (GC_push_roots + 0xbc)
0xb140bc47: /usr/lib/libgcj.so.7 + 0x100ec47 (GC_mark_some + 0x1b7)
0xb14038db: /usr/lib/libgcj.so.7 + 0x10068db (GC_stopped_mark + 0x9b)
0xb1403c8c: /usr/lib/libgcj.so.7 + 0x1006c8c (GC_try_to_collect_inner + 0x9c)
0xb1403f98: /usr/lib/libgcj.so.7 + 0x1006f98 (GC_collect_or_expand + 0x148)
0xb1408c40: /usr/lib/libgcj.so.7 + 0x100bc40 (GC_alloc_large + 0xa0)
0xb140901b: /usr/lib/libgcj.so.7 + 0x100c01b (GC_generic_malloc + 0xdb)
0xb1409405: /usr/lib/libgcj.so.7 + 0x100c405 (GC_malloc_atomic + 0xa5)
0xb0ddd8a5: /usr/lib/libgcj.so.7 + 0x9e08a5 (_Jv_NewPrimArray + 0x55)

Expected results:

A .xhtml file containing the few random words

Additional info:

None.
Comment 1 Caolan McNamara 2006-04-04 03:38:20 EDT

*** This bug has been marked as a duplicate of 182263 ***

Note You need to log in before you can comment on or make changes to this bug.