Bug 187867 - sndconfig does not activate audigy soundcard
sndconfig does not activate audigy soundcard
Status: CLOSED DUPLICATE of bug 187807
Product: Fedora
Classification: Fedora
Component: system-config-soundcard (Show other bugs)
5
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Martin Stransky
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-04-04 01:17 EDT by C. P. Price
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-04-04 07:36:20 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
dump from sndconfig (14.94 KB, text/plain)
2006-04-04 01:17 EDT, C. P. Price
no flags Details

  None (edit)
Description C. P. Price 2006-04-04 01:17:56 EDT
Description of problem:
no sound from audigy soundcard; had sound under fc4


Version-Release number of selected component (if applicable):
system-config-soundcard-1.2.16-2

How reproducible:
always

Steps to Reproduce:
1. do installation -or- use sndconfig
2.
3.
  
Actual results:
no sound 

Expected results:
sound

Additional info:
audigy drivers are now included with distro, operation should be automagic
Comment 1 C. P. Price 2006-04-04 01:17:57 EDT
Created attachment 127271 [details]
dump from sndconfig
Comment 2 Martin Stransky 2006-04-04 07:36:20 EDT

*** This bug has been marked as a duplicate of 187807 ***
Comment 3 Martin Stransky 2006-04-04 07:37:32 EDT
You can check this one:

https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=187807#c2

Note You need to log in before you can comment on or make changes to this bug.