Bug 187885 - iwlist eth scan: interface doesn't support scanning
iwlist eth scan: interface doesn't support scanning
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: wireless-tools (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Christopher Aillon
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-04-04 06:08 EDT by Stefan Behrens
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-04-10 03:54:11 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Stefan Behrens 2006-04-04 06:08:20 EDT
Description of problem:
"iwlist eth1 scan" gives me
"The interface doesn't support scanning" when acpid and cpuspeed
are on. When I disable them and reboot, it works fine. (ipw2100)


Version-Release number of selected component (if applicable):
kernel-2.6.16-1.2080_FC5.i686.rpm
IPW2100 FW 1.3
Notebook PackBell Easynote E5154

How reproducible:
Always

Steps to Reproduce:
1.Boot with acpid and cpuspeed on
2.Open shell
3.iwlist eth1 scan
  
Actual results:
Not scanning

Expected results:
Should scan

Additional info:
Comment 1 Stefan Behrens 2006-04-05 03:12:45 EDT
Correction:
  How reproducible:
  Sometimes

Fault occurred after booting yesterday, then some time later after
manually stop/starting acpid/cpuspeed I could not reproduce it
anymore; not even after another reboot.
Strange.
Comment 2 Stefan Behrens 2006-04-10 03:54:11 EDT
Got tricked by another bug %-)
At each reboot, my wireless interface is randomly assigned
one of the two interface names eth0, eth1.

This is although I have the following in my modprobe.conf (default):
 alias eth0 via-rhine
 alias eth1 ipw2100

I wrote a separate bug report for it (Bug 188454).

Note You need to log in before you can comment on or make changes to this bug.