Bug 187905 - Sound doesnt work; SigmaTel STAC9200 and HDA Intel (Alsa Mixer).
Sound doesnt work; SigmaTel STAC9200 and HDA Intel (Alsa Mixer).
Status: CLOSED DUPLICATE of bug 182940
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Kernel Maintainer List
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-04-04 08:27 EDT by Egil B.
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-04-05 09:37:56 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
scsound.log (7.78 KB, text/plain)
2006-04-04 08:27 EDT, Egil B.
no flags Details

  None (edit)
Description Egil B. 2006-04-04 08:27:53 EDT
Description of problem:
Sound doesnt work. The card is Intel Corporation 82801FB/FBM/FR/FW/FRW (ICH6
Family) High Definition Audio Controller (rev 03)
The modules start as normal, and soundspeaker in Gnome-desktop appear as normal
with "sound waves" but there isnt any sound either in integrated speakers or in
headphone.
Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
I suppose it is a kernel related problem because I had the same problem in
Ubuntu 5.10 with custom kernel 2.6.16, also with Ubuntu Dapper Drake Alpha 5.
Sound works with Ubuntu 5.10 standard kernel and SUSE 10.0 . But it contains a
bug (headphones doesnt disable integrated soundspeakers) that should have been
fixed in 2.6.16
Comment 1 Egil B. 2006-04-04 08:27:53 EDT
Created attachment 127288 [details]
scsound.log
Comment 2 Joe Orton 2006-04-05 09:37:56 EDT

*** This bug has been marked as a duplicate of 182940 ***

Note You need to log in before you can comment on or make changes to this bug.