Bug 18792 - key AltGr doesn 't work with gdm
key AltGr doesn 't work with gdm
Status: CLOSED DUPLICATE of bug 13344
Product: Red Hat Linux
Classification: Retired
Component: gdm (Show other bugs)
6.2
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Havoc Pennington
Aaron Brown
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-10-10 06:36 EDT by Eric Doutreleau
Modified: 2007-04-18 12:29 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:47:47 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Eric Doutreleau 2000-10-10 06:36:33 EDT
when a user want to log using gdm the ket altGr doesn t work on a french
keyboard.
For example it can't male a #

But when he s logged there s no problem under X or under a console.
the key Alt Gr work perfectly.

all the updates at the date of Oct 10 are applied on that machine.
Comment 1 Bernhard Rosenkraenzer 2001-03-15 08:59:33 EST

*** This bug has been marked as a duplicate of 13344 ***
Comment 2 Larry Troan 2003-11-07 08:02:32 EST
Bernhard, Bug 13344 was against RHL7.1 over two years ago....  
Additional Comment #25 From Mike A. Harris on 2001-05-04 03:12 -------

After consulting all of the bug reports linked to in this one I am
almost certain that this was the bug in the installer calling
setxkbmap incorrectly when enabling/disabling deadkeys.  This problem
is now fixed in anaconda in rawhide.

try:

setxkbmap -model de -layout basic

  and/or

setxkbmap -model de -layout nodeadkeys

If either fixes the problem, this is definitely the deadkeys bug from
the installer under a different guise.

Another as of yet uncorrected bug is that disabling deadkeys doesn't
always
disable ALL dead keys due to bugs in the keyboard layout tables.


COULD YOU PLEASE VERIFY  THAT THIS BUG IS FIXED IN TAROON GM. 
Fixed in 2.1? 
Comment 3 Larry Troan 2003-11-07 08:05:37 EST
Sorry, HP had the wrong bug number..............CLOSING THIS BUG.

*** This bug has been marked as a duplicate of 13344 ***
Comment 4 Red Hat Bugzilla 2006-02-21 13:47:47 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.