Bug 1879243 - [sig-storage] In-tree Volumes [Driver: cinder] [Testpattern: Pre-provisioned PV (block volmode)] volumes should store data
Summary: [sig-storage] In-tree Volumes [Driver: cinder] [Testpattern: Pre-provisioned ...
Keywords:
Status: CLOSED DUPLICATE of bug 1879081
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Storage
Version: 4.6
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
: ---
Assignee: aos-storage-staff@redhat.com
QA Contact: Qin Ping
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-09-15 18:30 UTC by Joseph Callen
Modified: 2020-09-15 20:29 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
[sig-storage] In-tree Volumes [Driver: cinder] [Testpattern: Pre-provisioned PV (block volmode)] volumes should store data [sig-storage] In-tree Volumes [Driver: cinder] [Testpattern: Dynamic PV (ext3)] volumes should store data [sig-storage] In-tree Volumes [Driver: cinder] [Testpattern: Inline-volume (ext3)] volumes should store data [sig-storage] In-tree Volumes [Driver: cinder] [Testpattern: Inline-volume (default fs)] volumes should store data
Last Closed: 2020-09-15 20:29:57 UTC
Target Upstream Version:
Embargoed:


Attachments (Terms of Use)

Description Joseph Callen 2020-09-15 18:30:52 UTC
Multiple similar issues with cinder -  volumes should store data

test:
[sig-storage] In-tree Volumes [Driver: cinder] [Testpattern: Pre-provisioned PV (block volmode)] volumes should store data 

is failing frequently in CI, see search results:
https://search.ci.openshift.org/?maxAge=168h&context=1&type=bug%2Bjunit&name=&maxMatches=5&maxBytes=20971520&groupBy=job&search=%5C%5Bsig-storage%5C%5D+In-tree+Volumes+%5C%5BDriver%3A+cinder%5C%5D+%5C%5BTestpattern%3A+Pre-provisioned+PV+%5C%28block+volmode%5C%29%5C%5D+volumes+should+store+data


https://search.ci.openshift.org/?maxAge=168h&context=1&type=bug%2Bjunit&name=4.6&maxMatches=5&maxBytes=20971520&groupBy=job&search=%5C%5Bsig-storage%5C%5D+In-tree+Volumes+%5C%5BDriver%3A+cinder%5C%5D+%5C%5BTestpattern%3A+Dynamic+PV+%5C%28ext3%5C%29%5C%5D+volumes+should+store+data

https://search.ci.openshift.org/?maxAge=168h&context=1&type=bug%2Bjunit&name=4.6&maxMatches=5&maxBytes=20971520&groupBy=job&search=%5C%5Bsig-storage%5C%5D+In-tree+Volumes+%5C%5BDriver%3A+cinder%5C%5D+%5C%5BTestpattern%3A+Inline-volume+%5C%28ext3%5C%29%5C%5D+volumes+should+store+data


https://search.ci.openshift.org/?maxAge=168h&context=1&type=bug%2Bjunit&name=4.6&maxMatches=5&maxBytes=20971520&groupBy=job&search=%5C%5Bsig-storage%5C%5D+In-tree+Volumes+%5C%5BDriver%3A+cinder%5C%5D+%5C%5BTestpattern%3A+Inline-volume+%5C%28default+fs%5C%29%5C%5D+volumes+should+store+data

https://search.ci.openshift.org/?maxAge=168h&context=1&type=bug%2Bjunit&name=4.6&maxMatches=5&maxBytes=20971520&groupBy=job&search=%5C%5Bsig-storage%5C%5D+In-tree+Volumes+%5C%5BDriver%3A+cinder%5C%5D+%5C%5BTestpattern%3A+Pre-provisioned+PV+%5C%28default+fs%5C%29%5C%5D+volumes+should+store+data

https://search.ci.openshift.org/?maxAge=168h&context=1&type=bug%2Bjunit&name=4.6&maxMatches=5&maxBytes=20971520&groupBy=job&search=%5C%5Bsig-storage%5C%5D+In-tree+Volumes+%5C%5BDriver%3A+cinder%5C%5D+%5C%5BTestpattern%3A+Pre-provisioned+PV+%5C%28ext3%5C%29%5C%5D+volumes+should+store+data

https://prow.ci.openshift.org/view/gs/origin-ci-test/logs/release-openshift-ocp-installer-e2e-openstack-4.6/1305887809852149760

Comment 1 Joseph Callen 2020-09-15 20:29:57 UTC

*** This bug has been marked as a duplicate of bug 1879081 ***


Note You need to log in before you can comment on or make changes to this bug.