Bug 187931 - fc5 install dies installing languages (turkish)
Summary: fc5 install dies installing languages (turkish)
Status: CLOSED DUPLICATE of bug 185946
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda   
(Show other bugs)
Version: 5
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-04-04 17:29 UTC by Elazar Rosenthal
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-04-04 19:27:39 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
anaconda trace file (65.29 KB, text/plain)
2006-04-04 17:29 UTC, Elazar Rosenthal
no flags Details

Description Elazar Rosenthal 2006-04-04 17:29:28 UTC
Description of problem:
trying to install everything in fc5 when chosing languages anaconda dies on one
language (i dont remember witch one)

Version-Release number of selected component (if applicable):
install fc5

How reproducible:
start installing fc5
click all check boxes 
cutomize now 
check all in 
--- desktop environments
--- applications
--- development
--- servers
--- base system
--- languages   start cheking off all languages when checkin turkish support 
                a exception occurd box pops up

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Elazar Rosenthal 2006-04-04 17:29:28 UTC
Created attachment 127305 [details]
anaconda trace file

Comment 2 Chris Lumens 2006-04-04 19:27:39 UTC

*** This bug has been marked as a duplicate of 185946 ***


Note You need to log in before you can comment on or make changes to this bug.