Bug 187956 - Sony VAIO S5M lockup when booting at udev
Sony VAIO S5M lockup when booting at udev
Status: CLOSED DUPLICATE of bug 186164
Product: Fedora
Classification: Fedora
Component: udev (Show other bugs)
5
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Harald Hoyer
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-04-04 17:06 EDT by Korijander Uvek
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-04-05 09:25:20 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Korijander Uvek 2006-04-04 17:06:41 EDT
Description of problem:

When booting FC5 on Sony Vaio S5M boot process locks at bringing up UDEV system.

Boot process can be acomplish when specify acpi=off at boot kernel image, but
with this there is no acpi support for notebook.

Version-Release number of selected component (if applicable):

udev-084-13
kernel-2.6.16-1.2080_FC5

How reproducible:

Always

Steps to Reproduce:
1. Install FC5 on Sony Vaio S5M
2. Boot
3. System locks on udev booting
  
Actual results:

System locked / unusable.

Expected results:

Boot process to complete with success

Additional info:

acpi=off resolve booting but at same time criples notebook acpi support
Comment 1 Harald Hoyer 2006-04-05 05:18:05 EDT
and this cannot be solved like in bug 186164 with
http://www.redhat.com/archives/fedora-test-list/2006-March/msg01542.html ??
Comment 2 Korijander Uvek 2006-04-05 08:06:34 EDT
Harald,

Upgrading pcmcpia to new rpm solved the problem.

Thank you.
Comment 3 Harald Hoyer 2006-04-05 09:25:20 EDT

*** This bug has been marked as a duplicate of 186164 ***

Note You need to log in before you can comment on or make changes to this bug.