Bug 187962 - FC5 dmraid issue in /etc/rc.sysinit script
FC5 dmraid issue in /etc/rc.sysinit script
Status: CLOSED DUPLICATE of bug 183959
Product: Fedora
Classification: Fedora
Component: dmraid (Show other bugs)
5
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Heinz Mauelshagen
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-04-04 18:09 EDT by Max Pyziur
Modified: 2007-11-30 17:11 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-04-05 06:04:19 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Max Pyziur 2006-04-04 18:09:20 EDT
Description of problem:
When booting up the
/etc/rc.d/rc.sysinit script reports the following error:
ERROR: No arguments allowed with -i

ERROR: No arguments allowed with -i

ERROR: No arguments allowed with -i



Version-Release number of selected component (if applicable):
initscripts-8.31.1-1
dmraid-1.0.0.rc9-FC5_5.2
How reproducible:


Steps to Reproduce:
1. Boot the machine; you'll see the error just before the init.d scripts start
running.  My machine is: PIII-1400MHZ, 1GB RAM, 40GB HDD as /dev/hda and 120GB
HDD as /dev/hdb. The machine is setup not to run RAID.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Heinz Mauelshagen 2006-04-05 06:04:19 EDT

*** This bug has been marked as a duplicate of 183959 ***

Note You need to log in before you can comment on or make changes to this bug.