Bug 18802 - Intallation failed
Summary: Intallation failed
Status: CLOSED DUPLICATE of bug 18031
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 7.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-10-10 12:35 UTC by Pugo
Modified: 2007-04-18 16:29 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-10-27 19:52:17 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Pugo 2000-10-10 12:35:36 UTC
Before startin to install the packages, the installation was terminated. 
RH reported an error message (below).

Is there something wrong with my PC or it is due to software problems.
My PC:
Celeron 455MHz/128MB/3GB HDD/CDROM/3ComEth.Card/Intel810Graphics/

The error message was:
______________________________________________________
Traceback (innermost last):
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/iw/progress_gui.py", 
line 20, in run
    rc = self.todo.doInstall ()
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/todo.py", line 1543, in 
doInstall
    self.instCallback, p)
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/todo.py", line 1298, in 
instCallback
    self.rpmFD = os.open(fn, os.O_RDONLY)
OSError: [Errno 2] No such file or 
directory: '/mnt/source/RedHat/RPMS/setup-2.3.4-1.noarch.rpm'

Local variables in innermost frame:
fn: /mnt/source/RedHat/RPMS/setup-2.3.4-1.noarch.rpm
total: 0
self: <todo.ToDo instance at 8405680>
h: <header object at 8964770>
amount: 0
intf: <progress_gui.InstallProgressWindow instance at 84e1c48>
what: 2

ToDo object:
(itodo
ToDo
p1
(dp2
S'method'
p3
(iimage
CdromInstallMethod
p4
(dp5
S'currentDisc'
p6
I1
sS'tree'
p7
S'/mnt/source'
sS'device'
p8
S'hdc'
sS'progressWindow'
p9

<failed>

Comment 1 Michael Fulbright 2000-10-18 20:28:43 UTC
Was this a CD you burned yourself?

Comment 2 Pugo 2000-10-19 09:02:29 UTC
Everything is OK now. I downloaded the ISO file and burned a new CD.

Comment 3 Michael Fulbright 2000-10-27 19:52:15 UTC

*** This bug has been marked as a duplicate of 18031 ***


Note You need to log in before you can comment on or make changes to this bug.