Bug 18803 - gcc 2.96 is a development version
Summary: gcc 2.96 is a development version
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: gcc   
(Show other bugs)
Version: 7.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jakub Jelinek
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
: 19554 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-10-10 13:06 UTC by Derrien
Modified: 2007-04-18 16:29 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-10-10 13:06:09 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Derrien 2000-10-10 13:06:05 UTC
From http://gcc.gnu.org/gcc-2.96.html :
...
Please note that both GCC 2.96 and 2.97 are development versions; we 
do not recommend using them for production purposes.
Binaries built using any version of GCC 2.96 or 2.97 will not be portable 
to systems based on one of our regular releases.
...

Comment 1 Jakub Jelinek 2000-10-10 13:37:21 UTC
That's not a bug, it was intentionally released.
We were stabilizing that compiler for half a year.
For reason why we chose to ship this compiler, see
http://www.lwn.net/2000/1005/a/rh-tools.php3
We do recomment using this compiler for production purposes,
it is quite stable for us.

Comment 2 Jakub Jelinek 2000-10-23 07:50:44 UTC
*** Bug 19554 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.