Bug 188046 - Launching new application from Terminal issue
Launching new application from Terminal issue
Status: CLOSED DUPLICATE of bug 186308
Product: Fedora
Classification: Fedora
Component: gnome-terminal (Show other bugs)
5
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-04-05 11:53 EDT by Korijander Uvek
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-04-09 14:20:58 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Korijander Uvek 2006-04-05 11:53:52 EDT
Description of problem:

Launching application from gnome terminal not showing properly. New application
window is not seen in foreground, it is placed in background. In order to view
it alt-tab is needed to switch window.

Version-Release number of selected component (if applicable):

gnome-terminal-2.14.0-1

How reproducible:

lounche gnome-terminal, start any new application (gthumb, eog, ...). New
application windows is placed in background, below gnome-terminal window.

Steps to Reproduce:
1. Lounch gnome-terminal
2. Start any program from gnome terminal, type gthumb
3. Gthumb windows is placed below gnome-terminal window
  
Actual results:


Expected results:


Additional info:
Comment 1 Rahul Sundaram 2006-04-09 14:20:58 EDT
Thank you for the bug report. This particular bug has already been reported
into our bug tracking system, but please feel free to report any further
bugs you find.

*** This bug has been marked as a duplicate of 186308 ***

Note You need to log in before you can comment on or make changes to this bug.