Bug 1880485 - Image registry creates two swift containers on openstack
Summary: Image registry creates two swift containers on openstack
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Image Registry
Version: 4.6
Hardware: Unspecified
OS: Unspecified
high
high
Target Milestone: ---
: 4.5.z
Assignee: Ricardo Maraschini
QA Contact: Wenjing Zheng
URL:
Whiteboard:
: 1880254 (view as bug list)
Depends On: 1857246
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-09-18 16:41 UTC by OpenShift BugZilla Robot
Modified: 2020-10-21 07:14 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-10-12 15:47:56 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Github openshift cluster-image-registry-operator pull 613 0 None closed [release-4.5] Bug 1880485: Retrying in case of conflict during Config update 2021-01-28 09:35:33 UTC
Red Hat Product Errata RHBA-2020:3843 0 None None None 2020-10-12 15:48:24 UTC

Comment 1 Ricardo Maraschini 2020-09-21 08:06:52 UTC
*** Bug 1880254 has been marked as a duplicate of this bug. ***

Comment 3 Wenjing Zheng 2020-09-28 04:57:48 UTC
Verified on 4.5.0-0.nightly-2020-09-27-230429, only 1 swift container is created now.

Comment 6 errata-xmlrpc 2020-10-12 15:47:56 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory (OpenShift Container Platform 4.5.14 bug fix update), and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:3843


Note You need to log in before you can comment on or make changes to this bug.