Bug 188120 - Anaconda generates an unhandled exception on Dell Optiplex 170L
Anaconda generates an unhandled exception on Dell Optiplex 170L
Status: CLOSED DUPLICATE of bug 188119
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
5
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Anaconda Maintenance Team
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-04-06 03:33 EDT by Francisco Mendez
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-04-06 11:10:58 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Anaconda dump (63.18 KB, text/plain)
2006-04-06 03:33 EDT, Francisco Mendez
no flags Details

  None (edit)
Description Francisco Mendez 2006-04-06 03:33:39 EDT
Description of problem:
I'm installing fc5 on a Dell Optiplex 170L.
After selecting the install packages, anaconda checks for dependencies, when
finished I get the following message: "An unhandled exception has ocurred. This
is most likely a bug. Please save a copy of the detailed exception and file a
bug against anaconda at your distribution provider bug reporting tool"

I also tryed to install FC4 on the same machine and the same hapened.

After displaying the message, the installation is aborted in both cases, when
installing FC5 as wel as when installing FC4.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Francisco Mendez 2006-04-06 03:33:40 EDT
Created attachment 127396 [details]
Anaconda dump
Comment 2 Chris Lumens 2006-04-06 11:10:58 EDT

*** This bug has been marked as a duplicate of 188119 ***

Note You need to log in before you can comment on or make changes to this bug.