Bug 188133 - Twisted Update
Twisted Update
Status: CLOSED DUPLICATE of bug 171543
Product: Fedora
Classification: Fedora
Component: python-twisted (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Thomas Vander Stichele
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-04-06 06:37 EDT by Chris Spencer
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-06-07 05:12:21 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Chris Spencer 2006-04-06 06:37:20 EDT
The current version of twisted is 2.2, yet the package on extras is 1.3. Could
this be updated or simply removed so people aren't tempted to use this ancient
buggy version? Twisted is relatively easy to install with it's python setup
script, so a package may not even be necessary, especially if it's not going to
be maintained.
Comment 1 Paul Howarth 2006-05-11 11:05:07 EDT
This bug, and also Bug #185726, look like duplicates of Bug #171543
Comment 2 Thomas Vander Stichele 2006-06-07 05:12:21 EDT

*** This bug has been marked as a duplicate of 171543 ***

Note You need to log in before you can comment on or make changes to this bug.