Bug 1881364 - Add new Insights Operator team members to the repo's OWNERS file
Summary: Add new Insights Operator team members to the repo's OWNERS file
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Insights Operator
Version: 4.6
Hardware: Unspecified
OS: Unspecified
high
medium
Target Milestone: ---
: 4.6.0
Assignee: Martin Kunc
QA Contact: psimovec
Marc Muehlfeld
URL:
Whiteboard:
Depends On:
Blocks: 1882237
TreeView+ depends on / blocked
 
Reported: 2020-09-22 09:37 UTC by Ivo Meixner
Modified: 2020-10-27 16:43 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-10-27 16:43:44 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Github openshift insights-operator pull 187 0 None closed Bug 1881364: Add new team members to OWNERS 2021-01-12 06:57:54 UTC
Red Hat Product Errata RHBA-2020:4196 0 None None None 2020-10-27 16:43:58 UTC

Description Ivo Meixner 2020-09-22 09:37:06 UTC
Description of problem:
Several members of the Insights Operator team are missing from the OWNERS file in the Insights Operator repository.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:
New members don't have proper permissions on the I.O. repo.

Expected results:
New members should have proper permissions on the I.O. repo.


Additional info:

Comment 2 psimovec 2020-09-24 07:58:03 UTC
checked OWNERS in io github repo, branch release-4.6 and we are there :)

Comment 5 errata-xmlrpc 2020-10-27 16:43:44 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory (OpenShift Container Platform 4.6 GA Images), and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:4196


Note You need to log in before you can comment on or make changes to this bug.