Bug 1882237 - Add new Insights Operator team members to the repo's OWNERS file
Summary: Add new Insights Operator team members to the repo's OWNERS file
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Insights Operator
Version: 4.6
Hardware: Unspecified
OS: Unspecified
high
medium
Target Milestone: ---
: 4.5.z
Assignee: Martin Kunc
QA Contact: psimovec
Marc Muehlfeld
URL:
Whiteboard:
Depends On: 1881364
Blocks: 1883160
TreeView+ depends on / blocked
 
Reported: 2020-09-24 06:44 UTC by OpenShift BugZilla Robot
Modified: 2020-10-12 15:48 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
: 1883160 (view as bug list)
Environment:
Last Closed: 2020-10-12 15:48:00 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Github openshift insights-operator pull 191 0 None closed [release-4.5] Bug 1882237: Add new team members to OWNERS 2020-10-01 15:25:14 UTC
Red Hat Product Errata RHBA-2020:3843 0 None None None 2020-10-12 15:48:19 UTC

Description OpenShift BugZilla Robot 2020-09-24 06:44:20 UTC
+++ This bug was initially created as a clone of Bug #1881364 +++

Description of problem:
Several members of the Insights Operator team are missing from the OWNERS file in the Insights Operator repository.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:
New members don't have proper permissions on the I.O. repo.

Expected results:
New members should have proper permissions on the I.O. repo.


Additional info:

Comment 4 errata-xmlrpc 2020-10-12 15:48:00 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory (OpenShift Container Platform 4.5.14 bug fix update), and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:3843


Note You need to log in before you can comment on or make changes to this bug.