Bug 188190 - owriter Save as Docbook crashes
owriter Save as Docbook crashes
Status: CLOSED DUPLICATE of bug 182263
Product: Fedora
Classification: Fedora
Component: openoffice.org (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Caolan McNamara
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-04-06 15:40 EDT by James Laska
Modified: 2013-09-02 02:08 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-04-06 15:44:35 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description James Laska 2006-04-06 15:40:46 EDT
Steps to reproduce:
======================
1) Start owriter
2) click File->Save As...
3) Select Docbook xml format (automatic file extension)


Video Driver is probably: radeon
Desktop is: GNOME
libgcj version is: libgcj-4.1.0-4.i386
kernel is: Linux 2.6.16-1.2121_FC6 #1 Tue Apr 4 16:49:37 EDT 2006 i686 i686 i386
OpenOffice.org core rpm version is: openoffice.org-core-2.0.2-5.7.3.i386
accessibility is: false
...start sestatus details ...
SELinux status:                 disabled
...end sestatus details ...
0x805680: /usr/lib/openoffice.org2.0/program/libuno_sal.so.3 + 0x1e680
0x805ec0: /usr/lib/openoffice.org2.0/program/libuno_sal.so.3 + 0x1eec0
0xb01420:  + 0x420 (__kernel_sigreturn + 0x0)
0xb486e3: /lib/libc.so.6 + 0x296e3 (abort + 0x103)
0xb1ceab68: /usr/lib/libgcj.so.7 + 0x1010b68
0xb1cf0eb5: /usr/lib/libgcj.so.7 + 0x1016eb5 (GC_push_all_stacks + 0x105)
0xb1cec5f7: /usr/lib/libgcj.so.7 + 0x10125f7 (GC_default_push_other_roots + 0x17)
0xb1cea08c: /usr/lib/libgcj.so.7 + 0x101008c (GC_push_roots + 0xbc)
0xb1ce98e7: /usr/lib/libgcj.so.7 + 0x100f8e7 (GC_mark_some + 0x1b7)
0xb1ce157b: /usr/lib/libgcj.so.7 + 0x100757b (GC_stopped_mark + 0x9b)
0xb1ce192c: /usr/lib/libgcj.so.7 + 0x100792c (GC_try_to_collect_inner + 0x9c)
0xb1ce1c38: /usr/lib/libgcj.so.7 + 0x1007c38 (GC_collect_or_expand + 0x148)
0xb1ce205b: /usr/lib/libgcj.so.7 + 0x100805b (GC_allocobj + 0xeb)
0xb1ce6af8: /usr/lib/libgcj.so.7 + 0x100caf8 (GC_generic_malloc_inner + 0xb8)
0xb1ce6c44: /usr/lib/libgcj.so.7 + 0x100cc44 (GC_generic_malloc + 0x64)
0xb1ce70a5: /usr/lib/libgcj.so.7 + 0x100d0a5 (GC_malloc_atomic + 0xa5)
0xb16bb3f5: /usr/lib/libgcj.so.7 + 0x9e13f5 (_Jv_NewPrimArray + 0x55)
Comment 1 Ignacio Vazquez-Abrams 2006-04-06 15:44:35 EDT

*** This bug has been marked as a duplicate of 182263 ***

Note You need to log in before you can comment on or make changes to this bug.