Bug 188201 - lyx crashes when using scrollbar
Summary: lyx crashes when using scrollbar
Status: CLOSED DUPLICATE of bug 184508
Alias: None
Product: Fedora
Classification: Fedora
Component: lyx   
(Show other bugs)
Version: 5
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Rex Dieter
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-04-06 21:55 UTC by David L.
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-04-07 01:40:26 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description David L. 2006-04-06 21:55:44 UTC
Description of problem:
Using lyx, lyx-qt 1.4.0-5 on fc5 lyx crashes when scrolling (or paging) a
longish document with embedded eps figures and equations.

How reproducible:
always

Additional info:
This doesn't happen when using the fc4 packages, only the fc5 ones. Some gnome
related problem?

The only useful error message is:
lyx: SIGSEGV signal caught

Comment 1 Rex Dieter 2006-04-07 01:40:26 UTC
Known problem with graphics preview when built w/gcc-4.1.  Only known workaround
at the moment is to disable graphics preview.

*** This bug has been marked as a duplicate of 184508 ***


Note You need to log in before you can comment on or make changes to this bug.