Bug 188229 - Installer crashes immediately after reading initrd.img
Installer crashes immediately after reading initrd.img
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
4
x86_64 Linux
medium Severity high
: ---
: ---
Assigned To: Anaconda Maintenance Team
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-04-07 05:53 EDT by Graham King
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version: fc5
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-04-10 14:12:14 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Graham King 2006-04-07 05:53:23 EDT
Description of problem:
Fedora Core 4 installer DVD (x86_64) reboots system immediately after/during
reading initrd.img.

Version-Release number of selected component (if applicable):
Fedora Core 4 (x86_64) from DVD install disk
Motherboard: Asus Pundit-AE3, Chipset: North Bridge SIS 760GX, South Bridge SIS 965L
CPU: AMD Sempron 64Bit 2800 64Bit Socket 754 CPU 333 FSB
Memory: 512Mb DDR 400MHz PC3200
Hard Drive: 40Gb IDE (not-SATA)


How reproducible:
I have tried various install parameters suggested in the install menu, and
various BIOS settings (i.e. disabling SATA support), always with same result.
Comment 1 Chris Lumens 2006-04-07 11:35:23 EDT
Is this better with FC5?
Comment 2 Graham King 2006-04-07 11:39:42 EDT
I'm downloading the ISOs now, and will try FC5 tonight. I was hoping not to use
FC5 just yet, as I'm not really up to sorting out bleeding-edge issues that
no-one else has encountered and documented, but if needs must..
Comment 3 Graham King 2006-04-07 16:09:53 EDT
Update:

Tried the 'mediacheck; linux mediacheck' workaround in <a
href="https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=159026">bug
159026</a> and got all the way through the installation setup.

However, when it came to actually do the installation, it complained that an
existing partition that I had told it to format was in use (?!) and shutdown for
reboot.

Then, every time I retried, it just frozed at the point of executing /sbin/loader.

Now I'm trying FC5!
Comment 4 Graham King 2006-04-09 05:37:52 EDT
FC5 works fine.

Note You need to log in before you can comment on or make changes to this bug.