Bug 188264 - Exception during execution
Exception during execution
Status: CLOSED DUPLICATE of bug 183212
Product: Fedora
Classification: Fedora
Component: eclipse (Show other bugs)
5
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Ben Konrath
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-04-07 11:06 EDT by Mladen Adamovic
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-04-08 02:14:28 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mladen Adamovic 2006-04-07 11:06:09 EDT
Description of problem:
If exception occur during execution of the Java program inside FC5 Eclipse 3.1.2
(i.e. NullPointException) Eclipse print the HREF and that is normal. This HREF
is clickable and that is still OK. The bug is that if I click to this HREF Eclipse 

Version-Release number of selected component (if applicable):


How reproducible:
With something like the following (FC5 is on my other computer so please correct
syntax error if any).
import java.io.*;
public class foo {
  public static void main(String[] args) {
    String s;
    system.out.println(s.length());
}
}

Steps to Reproduce:
1. Run the program above 
2. Click in the Console output the location of the error
3.
  
Actual results:
Internal Eclipse error

Expected results:
Position inside the file

Additional info:
Comment 1 Ben Konrath 2006-04-08 00:25:19 EDT
Are you seeing behaviour similar to bug #183212? Or is it something different?
Comment 2 Mladen Adamovic 2006-04-08 02:12:57 EDT
Yes, this bug is duplicate of <a
href="https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=183212" bug
#183212</a>. And there is this bug even better explained. Sorry for bothering you.
Comment 3 Mladen Adamovic 2006-04-08 02:14:28 EDT

*** This bug has been marked as a duplicate of 183212 ***
Comment 4 Ben Konrath 2006-04-08 12:47:11 EDT
It's no bother. Thanks for filing the bug :)

Note You need to log in before you can comment on or make changes to this bug.