Bug 188276 - week should start on monday with polish pl_PL.UTF-8 locale
Summary: week should start on monday with polish pl_PL.UTF-8 locale
Status: CLOSED DUPLICATE of bug 187611
Alias: None
Product: Fedora
Classification: Fedora
Component: glibc (Show other bugs)
(Show other bugs)
Version: 5
Hardware: i686 Linux
medium
medium
Target Milestone: ---
Assignee: Jakub Jelinek
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-04-07 15:51 UTC by Dawid Lorenz
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-04-10 09:25:53 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Dawid Lorenz 2006-04-07 15:51:34 UTC
Description of problem:
i have polish pl_PL.UTF-8 locale but week starts on sunday - it should start on
monday. i guess problem lies in /usr/lib/locale/pl_PL.utf8/LC_TIME file where
sunday is defined as first day of the week, as far as i could inspect it.

Comment 1 Jakub Jelinek 2006-04-10 09:25:53 UTC
There is no need to keep a bug open for each affected locale...

*** This bug has been marked as a duplicate of 187611 ***


Note You need to log in before you can comment on or make changes to this bug.