Bug 1882930 - cldr-emoji-annotation-38~beta-2fc34 causes broken deps on workstation compose
Summary: cldr-emoji-annotation-38~beta-2fc34 causes broken deps on workstation compose
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: cldr-emoji-annotation
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: fujiwara
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
: 1883091 1883131 1883631 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-09-26 16:49 UTC by Kevin Fenzi
Modified: 2020-10-06 00:38 UTC (History)
5 users (show)

Fixed In Version: cldr-emoji-annotation-38~beta-3.fc34 cldr-emoji-annotation-38~beta-3.fc33
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-10-01 00:15:13 UTC
Type: Bug


Attachments (Terms of Use)

Description Kevin Fenzi 2020-09-26 16:49:37 UTC
The rawhide workstation compose fails with: 

 Problem: conflicting requests
  - package ibus-typing-booster-2.9.7-1.fc34.noarch requires cldr-emoji-annotation, but none of the providers can be installed
  - package cldr-emoji-annotation-1:38~beta-2.fc34.noarch requires cldr-emoji-annotation-dtd, but none of the providers can be installed
  - nothing provides cldr-emoji-annotation = 38~beta-2.fc34 needed by cldr-emoji-annotation-dtd-1:38~beta-2.fc34.noarch

I have untagged: 
cldr-emoji-annotation-38~beta-1.fc34
cldr-emoji-annotation-38~beta-2.fc34

for now. Please investigate. Thanks!

Comment 1 fujiwara 2020-09-28 08:00:47 UTC
Let's try cldr-emoji-annotation-38~beta-3.fc34

Comment 2 fujiwara 2020-09-28 12:46:17 UTC
*** Bug 1883131 has been marked as a duplicate of this bug. ***

Comment 3 Fedora Update System 2020-09-29 05:02:35 UTC
FEDORA-2020-456e806fab has been submitted as an update to Fedora 33. https://bodhi.fedoraproject.org/updates/FEDORA-2020-456e806fab

Comment 4 Fedora Update System 2020-09-30 01:09:53 UTC
FEDORA-2020-456e806fab has been pushed to the Fedora 33 testing repository.
In short time you'll be able to install the update with the following command:
`sudo dnf upgrade --enablerepo=updates-testing --advisory=FEDORA-2020-456e806fab`
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2020-456e806fab

See also https://fedoraproject.org/wiki/QA:Updates_Testing for more information on how to test updates.

Comment 5 fujiwara 2020-09-30 02:51:34 UTC
*** Bug 1883631 has been marked as a duplicate of this bug. ***

Comment 6 Jeffrey Walton 2020-09-30 13:11:37 UTC
The updates tested OK this morning.

Thank you very much.

Comment 7 Fedora Update System 2020-10-01 00:15:13 UTC
FEDORA-2020-456e806fab has been pushed to the Fedora 33 stable repository.
If problem still persists, please make note of it in this bug report.

Comment 8 fujiwara 2020-10-06 00:38:03 UTC
*** Bug 1883091 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.