Bug 188294 - vncconfig failure
vncconfig failure
Status: CLOSED DUPLICATE of bug 179635
Product: Fedora
Classification: Fedora
Component: vnc (Show other bugs)
5
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Marek Grac
David Lawrence
:
Depends On:
Blocks: FC5Update
  Show dependency treegraph
 
Reported: 2006-04-07 13:46 EDT by Stan Cox
Modified: 2007-11-30 17:11 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-08-02 04:19:37 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Stan Cox 2006-04-07 13:46:13 EDT
Description of problem: vncconfig failure


Version-Release number of selected component (if applicable):


How reproducible: always


Steps to Reproduce:
1. vncconfig
2.
3.
  
Actual results:
X Error of failed request:  BadLength (poly request too large or internal Xlib
length error)
  Major opcode of failed request:  145 (VNC-EXTENSION)
  Minor opcode of failed request:  1 ()
  Serial number of failed request:  60
  Current serial number in output stream:  60


Expected results:


Additional info:
Comment 1 Callum Lerwick 2006-04-19 21:45:39 EDT
I'm seeing the exact same problem, also on x86_64. Its kind of annoying not
having clipboard propagation...
Comment 2 Arun Sharma 2006-05-27 23:24:49 EDT
+1
Comment 3 Mark McLoughlin 2006-08-02 04:19:37 EDT
Root cause probably the same as bug #179635

*** This bug has been marked as a duplicate of 179635 ***

Note You need to log in before you can comment on or make changes to this bug.