Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be available on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 1882979 - No art managed Operators in the stage index images
Summary: No art managed Operators in the stage index images
Keywords:
Status: CLOSED DUPLICATE of bug 1882980
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Release
Version: 4.6
Hardware: Unspecified
OS: Unspecified
unspecified
high
Target Milestone: ---
: ---
Assignee: Luke Meyer
QA Contact: Wei Sun
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-09-27 07:06 UTC by Anping Li
Modified: 2020-09-28 11:43 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-09-28 11:43:45 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Anping Li 2020-09-27 07:06:42 UTC
Description of problem:
There isn't any Art manage operators in the stage index image. The art is working on it in its full swing.


File this bug to trace this issue so the status can be reported in bug list.

Version-Release number of selected component (if applicable):
4.6

How reproducible:
Always

Steps to Reproduce:
1. oc adm catalog mirror registry-proxy.engineering.redhat.com/rh-osbs/iib-pub-pending:v4.6 quay.io --manifests-only
2. check the Art own operators in mapping.txt
  cat iib-manifests/mapping.txt |grep ose-

Actual results:
There isn't no art mananged operator images

Expected results:

All art managed operators images should in the mapping.txt


Additional info:

Comment 1 Stephen Cuppett 2020-09-28 11:43:45 UTC

*** This bug has been marked as a duplicate of bug 1882980 ***


Note You need to log in before you can comment on or make changes to this bug.