Bug 1882980 - No art managed Operators in the stage index images
Summary: No art managed Operators in the stage index images
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Release
Version: 4.6
Hardware: Unspecified
OS: Unspecified
unspecified
high
Target Milestone: ---
: 4.6.0
Assignee: Luke Meyer
QA Contact: RamaKasturi
URL:
Whiteboard:
: 1882979 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-09-27 07:06 UTC by Anping Li
Modified: 2020-10-27 16:45 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-10-27 16:45:38 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2020:4196 0 None None None 2020-10-27 16:45:51 UTC

Comment 2 Stephen Cuppett 2020-09-28 11:43:46 UTC
*** Bug 1882979 has been marked as a duplicate of this bug. ***

Comment 8 Vikas Laad 2020-10-02 18:35:05 UTC
Operators were pushed to stage today, this is resolved now.

Comment 12 errata-xmlrpc 2020-10-27 16:45:38 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory (OpenShift Container Platform 4.6 GA Images), and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:4196


Note You need to log in before you can comment on or make changes to this bug.