Bug 1883233 - [sig-operator][Feature:Marketplace] Marketplace resources with labels provider displayName [ocp-21728] create opsrc with labels [Serial]
Summary: [sig-operator][Feature:Marketplace] Marketplace resources with labels provide...
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: OLM
Version: 4.5
Hardware: Unspecified
OS: Unspecified
urgent
urgent
Target Milestone: ---
: 4.6.0
Assignee: Vu Dinh
QA Contact: Jian Zhang
URL:
Whiteboard:
: 1881161 1894998 (view as bug list)
Depends On:
Blocks: 1883235 1894999 1895000
TreeView+ depends on / blocked
 
Reported: 2020-09-28 14:34 UTC by Nick Hale
Modified: 2020-11-05 15:25 UTC (History)
13 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of: 1881161
: 1883235 (view as bug list)
Environment:
[sig-operator][Feature:Marketplace] Marketplace resources with labels provider displayName [ocp-21728] create opsrc with labels [Serial]
Last Closed: 2020-10-27 16:45:44 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2020:4196 0 None None None 2020-10-27 16:46:07 UTC

Comment 1 Nick Hale 2020-09-28 14:35:41 UTC
The failing test doesn't exist in versions > 4.5 -- awaiting QE verification so we can patch 4.5

Comment 2 Nick Hale 2020-09-28 15:26:10 UTC
*** Bug 1881161 has been marked as a duplicate of this bug. ***

Comment 4 Jian Zhang 2020-09-29 01:59:26 UTC
Yes, LGTM, veirfy it.

Comment 8 errata-xmlrpc 2020-10-27 16:45:44 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory (OpenShift Container Platform 4.6 GA Images), and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:4196

Comment 9 Nick Hale 2020-11-05 15:25:55 UTC
*** Bug 1894998 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.