Bug 188379 - no mouse pointer seen
no mouse pointer seen
Status: CLOSED DUPLICATE of bug 182517
Product: Fedora
Classification: Fedora
Component: xorg-x11 (Show other bugs)
5
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: X/OpenGL Maintenance List
David Lawrence
: Reopened
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-04-08 15:32 EDT by Need Real Name
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-04-21 21:01:12 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
x11 configuration file (2.62 KB, application/octet-stream)
2006-04-08 15:32 EDT, Need Real Name
no flags Details

  None (edit)
Description Need Real Name 2006-04-08 15:32:43 EDT
Created attachment 127512 [details]
x11 configuration file
Comment 1 Need Real Name 2006-04-08 15:32:43 EDT
Description of problem:
most of the time when I startup I get the login screen (gdm) whitout a mouse
pointer, If I login the mouse is working (move, scroll) but I see no pointer.
Selecting a new mouse pointer makes no difference. Maybe it has something todo
with fact that I upgrades from fc4 to fc5. I have other system x386 same
xorg.conf that works fine.
It makes no difference if I use a USB mouse instead of PS2

Version-Release number of selected component (if applicable):
all latest updates have been applied

How reproducible:
I would say 9 out of 10 times that I login


Steps to Reproduce:
1. reboot system
2.
3.
  
Actual results:
login screen without mouse pointer

Expected results:
login screen with mouse pointer


Additional info:
Comment 2 Need Real Name 2006-04-21 10:23:14 EDT
problem was probably related to version of nvidia driver

after upgrading to nvidia driver 1.0-8756 the problem has disappeared
Comment 3 Need Real Name 2006-04-21 10:25:20 EDT
problem was probably related to version of nvidia driver

after upgrading to nvidia driver 1.0-8756 the problem has disappeared
Comment 4 Mike A. Harris 2006-04-21 20:59:32 EDT
If you were originally using the "nv" driver, supplied with Fedora Core, then
this is indeed a bug in the driver.  It's being tracked in a different bug
report already though.  Once there is a patch available from upstream that
fixes it, we'll probably release an updated driver.  Until then, those who
wish to use the OSS driver can use:

Option "swcursor"

That works around the problem.
Comment 5 Mike A. Harris 2006-04-21 21:01:12 EDT

*** This bug has been marked as a duplicate of 182517 ***

Note You need to log in before you can comment on or make changes to this bug.