Bug 188397 - dvd install dies randomly due to "tray open"
dvd install dies randomly due to "tray open"
Status: CLOSED DUPLICATE of bug 186761
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
5
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-04-08 21:39 EDT by Joshua Roys
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-04-10 11:31:42 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
anacdump.txt saved to floppy, text instal (67.53 KB, text/plain)
2006-04-08 21:39 EDT, Joshua Roys
no flags Details

  None (edit)
Description Joshua Roys 2006-04-08 21:39:12 EDT
Description of problem:
DVD iso sha1sum was okay, passed media check.  After actual install starts, some
times it would die at the first package (nscd?) and other times it would die at
a random package in the middle.

Version-Release number of selected component (if applicable):
fc5 dvd

How reproducible:
Sony DRU-810A dvd drive, dvd i386 iso from http://torrent.fedoraproject.org/,
burn, reboot, try to install, wait a little, boom.
  
Actual results:
install fails

Expected results:
install should complete successfully

Additional info:
attached is anacdump.txt from a text install
Comment 1 Joshua Roys 2006-04-08 21:39:12 EDT
Created attachment 127518 [details]
anacdump.txt saved to floppy, text instal
Comment 2 Chris Lumens 2006-04-10 11:31:42 EDT

*** This bug has been marked as a duplicate of 186761 ***

Note You need to log in before you can comment on or make changes to this bug.