Bug 188472 - not possible to format SATA RAID 1 during installation of FC5
not possible to format SATA RAID 1 during installation of FC5
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
All Linux
medium Severity high
: ---
: ---
Assigned To: Dave Jones
Brian Brock
Depends On:
  Show dependency treegraph
Reported: 2006-04-10 09:56 EDT by David Jaroš
Modified: 2015-01-04 17:26 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-11-24 18:04:36 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description David Jaroš 2006-04-10 09:56:36 EDT
Description of problem:

anaconda installer hangst during formatting of filesystem on nForce4 SATA RAID

Version-Release number of selected component (if applicable): FC5  latest 

How reproducible:

try to install FC5 x86_64 as first or second OS from DVD on healthy bootable 
SATA RAID 1 (2x250GB SATA disks RAID 1 array healthy and properly working in 
WIN XP home, using MSI motherboard K8NGM2 with nForce 430 chipset)

refer to Steps to Reproduce

Steps to Reproduce:
1. reboot from FC5 installation DVD (latest x86_64 iso downloaded using torrent,
   check installation media
2. select automatic or manual disk layout
    I have tried more possibilities: 
      i) install only FC5 (as first OS) and use automatic allocation of disk 
      ii) leave WIN XP home installed on 20GB FAT partition and try automatic  
          or manual allocation of rest disk space appr. 230GB (or half of it  
          appr. 115GB)

3. continue with anaconda installer - setup network adapters,set time and 
select packages for installation 
4. installer then checks dependencies of packages and starts to format file  
system, HDD led is red (ON). Message "formatting file / system" is displayed
and also appropriate progress bar

5. after appr. 20%-70% of formating is finished HDD led stops flashing and 
installer hangst forever...

Actual results:

anaconda instaler hangst during formatting, HDD LED is off

Expected results:

file system is properly formatted, or message displaying the problem
is displayed

Additional info:
Comment 1 Jeremy Katz 2006-04-10 14:24:57 EDT
Oops, wrong component
Comment 2 David Jaroš 2006-04-11 10:03:53 EDT
(In reply to comment #1)
> Oops, wrong component
I was just guessing, that the problem is in anaconda installer (memory leakage 
or something similar...). Moreover I'm beginner in this bugzilla and FC5(but I 
have previously used/configured FC4 without problems and I work as test 
engineer on unix/linux systems so I think already know a bit :)...). Should I 
contact somebody else or who can solve this? I think this is a serious issue, 
and it should be solved in future releases of FC5.

Comment 3 Dave Jones 2006-10-16 20:35:58 EDT
A new kernel update has been released (Version: 2.6.18-1.2200.fc5)
based upon a new upstream kernel release.

Please retest against this new kernel, as a large number of patches
go into each upstream release, possibly including changes that
may address this problem.

This bug has been placed in NEEDINFO state.
Due to the large volume of inactive bugs in bugzilla, if this bug is
still in this state in two weeks time, it will be closed.

Should this bug still be relevant after this period, the reporter
can reopen the bug at any time. Any other users on the Cc: list
of this bug can request that the bug be reopened by adding a
comment to the bug.

In the last few updates, some users upgrading from FC4->FC5
have reported that installing a kernel update has left their
systems unbootable. If you have been affected by this problem
please check you only have one version of device-mapper & lvm2
installed.  See bug 207474 for further details.

If this bug is a problem preventing you from installing the
release this version is filed against, please see bug 169613.

If this bug has been fixed, but you are now experiencing a different
problem, please file a separate bug for the new problem.

Thank you.
Comment 4 Dave Jones 2006-11-24 18:04:36 EST
This bug has been mass-closed along with all other bugs that
have been in NEEDINFO state for several months.

Due to the large volume of inactive bugs in bugzilla, this
is the only method we have of cleaning out stale bug reports
where the reporter has disappeared.

If you can reproduce this bug after installing all the
current updates, please reopen this bug.

If you are not the reporter, you can add a comment requesting
it be reopened, and someone will get to it asap.

Thank you.

Note You need to log in before you can comment on or make changes to this bug.