Bug 188500 - FC5 upgrade fails when ntfs partition is listed in /etc/fstab
FC5 upgrade fails when ntfs partition is listed in /etc/fstab
Status: CLOSED DUPLICATE of bug 185853
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Mike McLean
Depends On:
  Show dependency treegraph
Reported: 2006-04-10 13:42 EDT by Matt Richard
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-04-10 13:43:35 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
Anaconda dump file (161.02 KB, text/plain)
2006-04-10 13:42 EDT, Matt Richard
no flags Details
Anaconda log (11.56 KB, application/octet-stream)
2006-04-10 13:43 EDT, Matt Richard
no flags Details

  None (edit)
Description Matt Richard 2006-04-10 13:42:22 EDT
Description of problem:

Version-Release number of selected component (if applicable):

How reproducible:
Always on this system

Steps to Reproduce:
1.Find a FC4 system with a NTFS partition on the hard drive
2.Add a reference to that NTFS partition into /etc/crontab
3.Attempt to upgrade from FC4 to FC5 (I used the DVD iso)
Actual results:
Anaconda experiences an unhandled exception error after the user selects the
installation to be upgraded and clicks "next".

Expected results:

Additional info:
Look for the attachments.

Comment 1 Matt Richard 2006-04-10 13:42:22 EDT
Created attachment 127560 [details]
Anaconda dump file
Comment 2 Matt Richard 2006-04-10 13:43:10 EDT
Created attachment 127561 [details]
Anaconda log
Comment 3 Chris Lumens 2006-04-10 13:43:35 EDT

*** This bug has been marked as a duplicate of 185853 ***

Note You need to log in before you can comment on or make changes to this bug.