Bug 188538 - annaconda dumps while inistalling fc5 (bad cdrom media)
Summary: annaconda dumps while inistalling fc5 (bad cdrom media)
Status: CLOSED DUPLICATE of bug 186761
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda   
(Show other bugs)
Version: 5
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-04-11 00:14 UTC by natraj
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-04-11 15:15:38 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
annakonda dump (194.97 KB, text/plain)
2006-04-11 00:14 UTC, natraj
no flags Details

Description natraj 2006-04-11 00:14:48 UTC
Description of problem:annaconda dumps while installing fc5 .

the cdrom 4 of 5 which i as using to install FC5 had a scratch and fc5 installer
crashed at the end of installation complaining about the same.


Version-Release number of selected component (if applicable):


How reproducible:
was able to reproduce the bug while trying to install fc5 from a not so good cdrom

Steps to Reproduce:
1. 
2.
3.
  
Actual results:
installer prompted me with retry i did write an another copy of the same cd and
inserted to the driver and clicked retry but the installer crashed.

Expected results:
installer should not be crashing.

Additional info:

Comment 1 natraj 2006-04-11 00:14:49 UTC
Created attachment 127580 [details]
annakonda dump

Comment 2 Chris Lumens 2006-04-11 15:15:38 UTC

*** This bug has been marked as a duplicate of 186761 ***


Note You need to log in before you can comment on or make changes to this bug.