Bug 188544 - Is the bugzilla system itself working??
Is the bugzilla system itself working??
Status: CLOSED NOTABUG
Product: Bugzilla
Classification: Community
Component: Bugzilla General (Show other bugs)
3.2
All Linux
medium Severity medium (vote)
: ---
: ---
Assigned To: PnT DevOps Devs
David Lawrence
:
: 430358 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-04-10 21:06 EDT by Luis A. Florit
Modified: 2013-06-23 23:02 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-11-07 11:08:17 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Luis A. Florit 2006-04-10 21:06:42 EDT
Description of problem: I admit, this is not really a bug... 
It is much more serious: the bug reports in bugzilla are simply  
not being attended!! So, this bugzilla bug system report, a great 
idea, seems not to be userfull anymore. 
 
Version-Release number of selected component (if applicable):  
All 
 
How reproducible: Just fill a bug report, and wait several months. 
Quite probably, no one will answer it. 
 
Actual results:  
No one answers... Is there anybody in there? 
So, why to spend time filling bug reports? BTW, is Redhat dying??? 
 
Expected results:  
Someone to say something!! At least a "No idea how to fix it".
Comment 1 Luis A. Florit 2008-02-11 18:57:07 EST
*** Bug 430358 has been marked as a duplicate of this bug. ***
Comment 2 David Lawrence 2008-09-16 12:54:21 EDT
Red Hat Bugzilla is now using version 3.2 of the Bugzilla codebase and therefore this bug will need to be re-verified against the new release. With the updated code this bug may no longer be relevant or may have been fixed in the new code.
Updating bug version to 3.2.

Note You need to log in before you can comment on or make changes to this bug.