Bug 1885675 - [4.6z] Replacing masters doesn't work for ovn-kubernetes 4.4
Summary: [4.6z] Replacing masters doesn't work for ovn-kubernetes 4.4
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Networking
Version: 4.4
Hardware: Unspecified
OS: Unspecified
high
high
Target Milestone: ---
: 4.6.z
Assignee: Aniket Bhat
QA Contact: Anurag saxena
URL:
Whiteboard:
: 1890286 (view as bug list)
Depends On: 1837953
Blocks: 1854072 1857455 1857462 1858712 1882569
TreeView+ depends on / blocked
 
Reported: 2020-10-06 17:05 UTC by Ben Bennett
Modified: 2020-11-30 16:46 UTC (History)
20 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of: 1837953
Environment:
Last Closed: 2020-11-30 16:45:28 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Github openshift ovn-kubernetes pull 330 0 None closed Bug 1885675: Consider changed configuration when kicking out raft members 2021-01-14 14:11:42 UTC
Red Hat Product Errata RHBA-2020:5115 0 None None None 2020-11-30 16:46:18 UTC

Comment 1 Tim Rozet 2020-10-21 19:52:40 UTC
*** Bug 1890286 has been marked as a duplicate of this bug. ***

Comment 2 Ben Bennett 2020-10-22 14:26:59 UTC

*** This bug has been marked as a duplicate of bug 1887462 ***

Comment 5 Aniket Bhat 2020-11-13 19:53:28 UTC
Waiting on CNO PR 871 and ovn-k PR 330 to land.

Comment 8 Ross Brattain 2020-11-24 18:06:30 UTC
Verified on 4.6.0-0.nightly-2020-11-22-160856

replaced two master, OVN tests passed.

Comment 10 errata-xmlrpc 2020-11-30 16:45:28 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory (OpenShift Container Platform 4.6.6 bug fix update), and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:5115


Note You need to log in before you can comment on or make changes to this bug.