Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be available on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 1887462 - CNO: Replacing masters doesn't work for ovn-kubernetes 4.4
Summary: CNO: Replacing masters doesn't work for ovn-kubernetes 4.4
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Networking
Version: 4.4
Hardware: Unspecified
OS: Unspecified
high
high
Target Milestone: ---
: 4.6.z
Assignee: Aniket Bhat
QA Contact: Anurag saxena
URL:
Whiteboard:
Depends On: 1837953 1882569
Blocks: 1854072 1857455 1857462 1858712
TreeView+ depends on / blocked
 
Reported: 2020-10-12 14:31 UTC by Aniket Bhat
Modified: 2020-11-30 16:46 UTC (History)
18 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of: 1882569
Environment:
Last Closed: 2020-11-30 16:45:28 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Github openshift cluster-network-operator pull 871 0 None closed Bug 1887462: Add ovn-db-pod label on the master pods 2021-01-14 14:11:41 UTC
Red Hat Product Errata RHBA-2020:5115 0 None None None 2020-11-30 16:46:18 UTC

Comment 1 Ben Bennett 2020-10-22 14:26:59 UTC
*** Bug 1885675 has been marked as a duplicate of this bug. ***

Comment 6 Ross Brattain 2020-11-24 18:05:42 UTC
Verified on 4.6.0-0.nightly-2020-11-22-160856

replaced two master, OVN tests passed.

Comment 8 errata-xmlrpc 2020-11-30 16:45:28 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory (OpenShift Container Platform 4.6.6 bug fix update), and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:5115


Note You need to log in before you can comment on or make changes to this bug.