Bug 18865 - onscreen spew
Summary: onscreen spew
Status: CLOSED DUPLICATE of bug 18773
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 7.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-10-11 02:44 UTC by Need Real Name
Modified: 2007-04-18 16:29 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-10-18 20:37:25 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Need Real Name 2000-10-11 02:44:16 UTC
I am currently running 6.2 on Asus motherboard , 233 pentium ii, Trident
975 AGP video card.
Attempted to install 7.0 with the graphical installer and got an unreadable
screen(very dark and with misplaced text.)  I successfully installed using
text installer, however when I went to startx I got similar results with 
overlapping windows interfering with each other and unable to remove opened
windows until everything was unreadable.

Comment 1 Need Real Name 2000-10-14 15:36:26 UTC
I have now tried to remedy the situation by substituting the Xfree86 packages
from 6.2.  This had no effect on the problem described.

Comment 2 Michael Fulbright 2000-10-18 20:37:22 UTC

*** This bug has been marked as a duplicate of 18773 ***


Note You need to log in before you can comment on or make changes to this bug.