Bug 188699 - no way to specify proxy
no way to specify proxy
Status: CLOSED DUPLICATE of bug 188700
Product: Fedora
Classification: Fedora
Component: pirut (Show other bugs)
5
All Linux
medium Severity high
: ---
: ---
Assigned To: Jeremy Katz
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-04-12 08:07 EDT by V V Raja Rao
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-04-12 14:18:41 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description V V Raja Rao 2006-04-12 08:07:58 EDT
Description of problem:
There seems to be no way to tell pirut to go through a proxy. I tried setting
the env var http_proxy and also setting the Network Proxy from the menu. But
still pirut does not seem to pich the proxy

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.Open pirut on a m/c which connects to internet through a proxy
2.
3.
  
Actual results:
Pirut hangs for sometime and displays an error message that it couldn't connect

Expected results:
Pirut should display the package information 

Additional info:
Comment 1 Jeremy Katz 2006-04-12 14:18:41 EDT

*** This bug has been marked as a duplicate of 188700 ***

Note You need to log in before you can comment on or make changes to this bug.