Bug 188721 - rrdtool: still has a fc4 dist tag, ...
rrdtool: still has a fc4 dist tag, ...
Status: CLOSED DUPLICATE of bug 185909
Product: Fedora
Classification: Fedora
Component: rrdtool (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Matthias Saou
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-04-12 11:55 EDT by Jose Pedro Oliveira
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-04-12 11:58:33 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Jose Pedro Oliveira 2006-04-12 11:55:03 EDT
Description of problem:
The package rrdtool hasn't been rebuild for a while as it stilll carries the fc4
dist tag (FE-5 repo: rrdtool-1.0.49-5.fc4.i386.rpm)

A couple of things that could also be corrected:
* remove the empty .../i386-linux-thread-multi/auto/RRDs/RRDs.bs file
* change the perl modules man pages into section 3 
  /usr/share/man/man1/{RRDp.1.gz,RRDs.1.gz}
* maybe use the configure PERL_MAKE_OPTIONS variable (?)
Comment 1 Matthias Saou 2006-04-12 11:58:33 EDT
rrdtool is in need of serious attention, which I've been unable to give it
recently... I'll post to the extras list to see if anyone who uses it actively
would be interested in taking over its maintainership. The tricky bit is making
sure the PHP module for the 1.2.x series gets added in order to not introduce
any regression.

*** This bug has been marked as a duplicate of 185909 ***

Note You need to log in before you can comment on or make changes to this bug.