Bug 188747 - beagle needs pygtk2-devel buildreq to be added
Summary: beagle needs pygtk2-devel buildreq to be added
Status: CLOSED DUPLICATE of bug 191664
Alias: None
Product: Fedora
Classification: Fedora
Component: beagle   
(Show other bugs)
Version: 5
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Alexander Larsson
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-04-12 18:49 UTC by Jon Burgess
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-05-20 13:53:26 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jon Burgess 2006-04-12 18:49:46 UTC
Description of problem:
If pygtk2-devel is not installed then the pythong bindings are not created and
the RPM packaging of libbeagle-python fails.

Version-Release number of selected component (if applicable):
beagle-0.2.4-1.fc5.1.src.rpm

How reproducible:

Steps to Reproduce:
1. make sure pygtk2-devel is not installed.
2. rpmbuild -ba beagle.spec
3.
  
Actual results:
Some error about lib/python*/site-packages/beagle.so not being found.
config.log shows that failed to find pygtk during configure.

Expected results:
RPMs :-)

Additional info:

Comment 1 Jon Burgess 2006-05-20 13:53:26 UTC
bug 191664 provides a spec file patch which includes pygtk2-devel buildreq.


*** This bug has been marked as a duplicate of 191664 ***


Note You need to log in before you can comment on or make changes to this bug.