Bug 191664 - Beagle fails to build in Mock
Beagle fails to build in Mock
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: beagle (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Alexander Larsson
:
: 188747 (view as bug list)
Depends On:
Blocks: BuildReqBlocker
  Show dependency treegraph
 
Reported: 2006-05-14 16:29 EDT by Brian Pepple
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-05-22 03:07:27 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Failed Build Log (201.59 KB, text/plain)
2006-05-14 16:29 EDT, Brian Pepple
no flags Details
Patch to add missing BuildRequires for Mock. (1.08 KB, patch)
2006-05-17 11:21 EDT, Brian Pepple
no flags Details | Diff
Successful build log from Mock (215.04 KB, text/plain)
2006-05-17 11:22 EDT, Brian Pepple
no flags Details

  None (edit)
Description Brian Pepple 2006-05-14 16:29:55 EDT
Description of problem: Beagle fails to build in Mock.
Comment 1 Brian Pepple 2006-05-14 16:29:55 EDT
Created attachment 129017 [details]
Failed Build Log
Comment 2 Alexander Larsson 2006-05-16 06:06:40 EDT
This seems to be the issue:

checking for headers required to compile python extensions... not found
configure: WARNING: could not find Python headers
configure: WARNING: could not find pygtk
configure: WARNING: could not find pygtk-codegen in path

Comment 3 Brian Pepple 2006-05-16 09:08:32 EDT
I'll work on a patch for this later today.
Comment 4 Brian Pepple 2006-05-17 11:21:20 EDT
Created attachment 129329 [details]
Patch to add missing BuildRequires for Mock.
Comment 5 Brian Pepple 2006-05-17 11:22:58 EDT
Created attachment 129330 [details]
Successful build log from Mock
Comment 6 Jon Burgess 2006-05-20 09:53:39 EDT
*** Bug 188747 has been marked as a duplicate of this bug. ***
Comment 7 Alexander Larsson 2006-05-22 03:07:27 EDT
Commited. Thanks.

Note You need to log in before you can comment on or make changes to this bug.