Bug 188920 - Change wording on package details page
Summary: Change wording on package details page
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Network
Classification: Red Hat
Component: RHN/Web Site (Show other bugs)
(Show other bugs)
Version: rhn410
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Kobina Inkumsah
QA Contact: Beth Nackashi
URL:
Whiteboard:
Keywords:
: 188921 (view as bug list)
Depends On:
Blocks: 171832
TreeView+ depends on / blocked
 
Reported: 2006-04-13 16:09 UTC by Mike McCune
Modified: 2007-04-18 17:41 UTC (History)
2 users (show)

Fixed In Version: rhn410
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-07-20 00:24:13 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Mike McCune 2006-04-13 16:09:15 UTC
Need to change the <th> on the package details page to say "License" instead of
"Copyright"


Subject: RHN package detail page
From: Brian Faustyn <bfaustyn@redhat.com>
Date: Thu, 13 Apr 2006 10:19:33 -0400
To: Bret McMillan <bretm@redhat.com>, Todd Warner <taw@redhat.com>

Hi Guys,
In RHN when viewing the package detail page (e.g.
https://rhn.redhat.com/network/software/packages/details.pxt?pid=184067) the
label on the Copyright field should be changed to License. Thanks
Brian

Comment 1 Jesus M. Rodriguez 2006-04-15 13:18:08 UTC
*** Bug 188921 has been marked as a duplicate of this bug. ***

Comment 2 Kobina Inkumsah 2006-05-03 16:08:05 UTC
Fixed

Visit the link above to verify this.

Comment 3 Beth Nackashi 2006-05-31 15:37:36 UTC
verified this field says "License" for packages on hosted and satellite (-85 ISO)

Comment 4 Beth Nackashi 2006-07-20 00:17:12 UTC
closing - currentrelease

Comment 5 Beth Nackashi 2006-07-20 00:24:13 UTC
closing - currentrelease


Note You need to log in before you can comment on or make changes to this bug.