Bug 1889742 - Typo in /usr/bin/firefox: [`getenforce` != "Disabled" ] should be [ `getenforce` != "Disabled" ]
Summary: Typo in /usr/bin/firefox: [`getenforce` != "Disabled" ] should be [ `getenfor...
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: firefox
Version: 33
Hardware: x86_64
OS: Linux
unspecified
medium
Target Milestone: ---
Assignee: Martin Stransky
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
: 1891145 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-10-20 13:40 UTC by Tom London
Modified: 2020-10-27 01:14 UTC (History)
13 users (show)

Fixed In Version: firefox-82.0-5.fc33 firefox-82.0-5.fc32 firefox-82.0-5.fc31
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-10-23 22:18:13 UTC
Type: Bug


Attachments (Terms of Use)

Description Tom London 2020-10-20 13:40:54 UTC
Description of problem:
Missing blank character after '[' in testing for SELinux state.

Version-Release number of selected component (if applicable):
firefox-82.0-4.fc33.x86_64 (and earlier ?)

How reproducible:
Every time

Steps to Reproduce:
1. Start firefox
2. "bash: [Enforcing: command not found"
3.

Actual results:
bash: [Enforcing: command not found

Expected results:


Additional info:

Comment 1 Martin Stransky 2020-10-20 14:33:49 UTC
Added to firefox-82.0-5, Thanks.

Comment 2 Tom London 2020-10-21 16:00:28 UTC
(In reply to Martin Stransky from comment #1)
> Added to firefox-82.0-5, Thanks.

WFM in firefox-82.0-5.

Thanks!

Comment 3 Fedora Update System 2020-10-21 20:09:25 UTC
FEDORA-2020-16dc2f1aeb has been submitted as an update to Fedora 32. https://bodhi.fedoraproject.org/updates/FEDORA-2020-16dc2f1aeb

Comment 4 Fedora Update System 2020-10-21 20:09:26 UTC
FEDORA-2020-947b399b81 has been submitted as an update to Fedora 31. https://bodhi.fedoraproject.org/updates/FEDORA-2020-947b399b81

Comment 5 Fedora Update System 2020-10-21 20:09:26 UTC
FEDORA-2020-075513ae0a has been submitted as an update to Fedora 33. https://bodhi.fedoraproject.org/updates/FEDORA-2020-075513ae0a

Comment 6 Fedora Update System 2020-10-21 21:32:58 UTC
FEDORA-2020-075513ae0a has been pushed to the Fedora 33 testing repository.
In short time you'll be able to install the update with the following command:
`sudo dnf upgrade --enablerepo=updates-testing --advisory=FEDORA-2020-075513ae0a`
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2020-075513ae0a

See also https://fedoraproject.org/wiki/QA:Updates_Testing for more information on how to test updates.

Comment 7 Fedora Update System 2020-10-23 22:18:13 UTC
FEDORA-2020-075513ae0a has been pushed to the Fedora 33 stable repository.
If problem still persists, please make note of it in this bug report.

Comment 8 Fedora Update System 2020-10-23 22:40:38 UTC
FEDORA-2020-16dc2f1aeb has been pushed to the Fedora 32 stable repository.
If problem still persists, please make note of it in this bug report.

Comment 9 Fedora Update System 2020-10-23 23:56:56 UTC
FEDORA-2020-947b399b81 has been pushed to the Fedora 31 testing repository.
In short time you'll be able to install the update with the following command:
`sudo dnf upgrade --enablerepo=updates-testing --advisory=FEDORA-2020-947b399b81`
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2020-947b399b81

See also https://fedoraproject.org/wiki/QA:Updates_Testing for more information on how to test updates.

Comment 10 IanB 2020-10-24 05:59:18 UTC
*** Bug 1891145 has been marked as a duplicate of this bug. ***

Comment 11 Fedora Update System 2020-10-27 01:14:13 UTC
FEDORA-2020-947b399b81 has been pushed to the Fedora 31 stable repository.
If problem still persists, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.