Bug 1891145 - /usr/bin/firefox: line 186: [Enforcing: command not found
Summary: /usr/bin/firefox: line 186: [Enforcing: command not found
Keywords:
Status: CLOSED DUPLICATE of bug 1889742
Alias: None
Product: Fedora
Classification: Fedora
Component: firefox
Version: 32
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Gecko Maintainer
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-10-23 22:05 UTC by IanB
Modified: 2020-10-24 05:59 UTC (History)
11 users (show)

Fixed In Version:
Doc Type: ---
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-10-24 05:59:19 UTC
Type: Bug
Embargoed:


Attachments (Terms of Use)

Description IanB 2020-10-23 22:05:49 UTC
Description of problem:

Firefox starts with this error to console:

$ firefox
/usr/bin/firefox: line 186: [Enforcing: command not found


shell script /usr/bin/firefox has an error on line 186: 

[`getenforce`

there should be a space between the open bracket and the backtick.


Version-Release number of selected component (if applicable):

firefox-82.0-4.fc32.x86_64

Comment 1 IanB 2020-10-24 05:59:19 UTC

*** This bug has been marked as a duplicate of bug 1889742 ***


Note You need to log in before you can comment on or make changes to this bug.