Bug 189001 - install hangs on 'installing boot loader'
install hangs on 'installing boot loader'
Status: CLOSED DUPLICATE of bug 186221
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
5
powerpc Linux
medium Severity medium
: ---
: ---
Assigned To: Paul Nasrat
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-04-14 11:33 EDT by Robert Story
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-07-17 18:09:21 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
install log (33.83 KB, text/plain)
2006-04-19 18:18 EDT, Robert Story
no flags Details
install.syslog (4.43 KB, text/plain)
2006-04-19 18:27 EDT, Robert Story
no flags Details

  None (edit)
Description Robert Story 2006-04-14 11:33:37 EDT
Description of problem:
used fc5 boot.iso to network install to a post-Feb2005 15" powerbook
(powerBook5,6). Install went well, but hung on 'installing boot loader'


Version-Release number of selected component (if applicable):
whatever is on FC5 ppc DVD

How reproducible:
Dunno, didn't try to re-install, recovered/installed bootloader via rescue mode.

Steps to Reproduce:
1. install
2.
3.
  
Actual results:
install hangs

Expected results:
install completes.

Additional info:
Comment 1 Jeremy Katz 2006-04-19 11:11:42 EDT
Can you switch ttys when it hangs?  If so, what processes are running?
Comment 2 Robert Story 2006-04-19 11:34:07 EDT
yes, I remember switching ttys and running ybin manually. I didn't check for
running processes...
Comment 3 Paul Nasrat 2006-04-19 13:23:41 EDT
Can you attach the anaconda* and install logs under /root and /var/log as
seperate uncompressed attachments.
Comment 4 Robert Story 2006-04-19 18:17:38 EDT
there are not anaconda* logs in either /root or /var/log/.  Attaching install
logs...
Comment 5 Robert Story 2006-04-19 18:18:44 EDT
Created attachment 128012 [details]
install log
Comment 6 Robert Story 2006-04-19 18:27:15 EDT
Created attachment 128013 [details]
install.syslog
Comment 7 Robert Story 2006-04-19 18:41:23 EDT
was just browsing the bug db, and I think this is a dup of  Bug #186221... I
have a 0 byte kisckstart file in /root as well...
Comment 8 Paul Nasrat 2006-07-17 18:09:21 EDT

*** This bug has been marked as a duplicate of 186221 ***

Note You need to log in before you can comment on or make changes to this bug.