Bug 189019 - Disable "Check for Updates" in Firefox
Disable "Check for Updates" in Firefox
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Christopher Aillon
:
Depends On:
Blocks: 479623
  Show dependency treegraph
 
Reported: 2006-04-14 15:49 EDT by Josh
Modified: 2009-01-12 03:24 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
: 479623 (view as bug list)
Environment:
Last Closed: 2006-10-06 16:38:00 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
"Check for Updates " is not disabled. (129.95 KB, image/png)
2009-01-11 10:31 EST, lihuang
no flags Details

  None (edit)
Description Josh 2006-04-14 15:49:59 EDT
Description of problem:
Firefoz on FC5 does not do binary updates from Mozilla site.

Version-Release number of selected component (if applicable):
1.5.0

How reproducible:
Go to Help -> Check for Updates

Steps to Reproduce:
1. Open Firefox as 'root' user
2. Click on Help Menu
3. Select "Check for Updates"
  
Actual results:
Firefox displays "There are no updates available to Firefox" when the updates
are available. 

Expected results:
Update firefox when updates are available. Else disable this feature.

Additional info:
since firefox is compiled with fedora specific compile options, binary
compatibility with Mozilla firefox updates is not possible. Either use mozilla
compilation environment to keep binary updates or remove this option entirely. 

Users will not be led to believe no updates are available when updates are
available.

See discussion thread here
https://www.redhat.com/archives/fedora-test-list/2006-April/msg00353.html
Comment 1 petrosyan 2006-10-06 11:34:47 EDT
"Check for Updates" has been disabled in firefox-1.5.0.7-1.fc5
Please close this bug.
Comment 2 lihuang 2009-01-11 10:31:49 EST
Created attachment 328661 [details]
"Check for Updates " is not disabled.

on firefox-3.0.5-1.fc10.i386. "Check for Updates " is not disabled.

Note You need to log in before you can comment on or make changes to this bug.