Bug 189284 - No package providing xloadimage
No package providing xloadimage
Status: CLOSED DUPLICATE of bug 187880
Product: Fedora
Classification: Fedora
Component: gnupg (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Nalin Dahyabhai
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-04-18 16:00 EDT by Norman Smith
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-04-19 11:51:14 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Norman Smith 2006-04-18 16:00:04 EDT
Description of problem:

xloadimage package is not provided for FC5.  gpg (and kgpg) require xloadimage
to add photo images to keys.

Version-Release number of selected component (if applicable):


How reproducible:

Attempt to add photo to a gpg key.


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Nalin Dahyabhai 2006-04-18 16:02:16 EDT
Duplicate of bug #187880?
Comment 2 Norman Smith 2006-04-18 17:17:21 EDT
Yes it is the same problem.

I searched for xloadimage but didn't find 187880 earlier.  I must have done
something wrong when I searched for an existing bug report. 
c'est la vie
Comment 3 Nalin Dahyabhai 2006-04-19 11:51:14 EDT
No worries. :)  The gnupg update which has just out for FC5 fixes #187880, so
I'll close this as a duplicate.

*** This bug has been marked as a duplicate of 187880 ***

Note You need to log in before you can comment on or make changes to this bug.