Bug 189297 - New Fedora backgrounds are unappealing
Summary: New Fedora backgrounds are unappealing
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: fedora-logos   
(Show other bugs)
Version: 5
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: David Cantrell
QA Contact:
URL:
Whiteboard:
Keywords:
: 189298 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-04-18 21:30 UTC by Brian McGuinness
Modified: 2013-01-10 01:23 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-04-19 19:22:03 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Brian McGuinness 2006-04-18 21:30:28 UTC
Description of problem: The soap-bubble-like design looks like something aimed 
at women, giving the overall impression of a feminine hygeine product.  The 
logo is also uninspired; the earlier red fedora symbol was much more 
attractive.  I have no problem with the colors, but a simpler, cleaner design 
without a lot of curlicues or other such would be preferable.


Version-Release number of selected component (if applicable): fc5


How reproducible:  Displayed during startup (and after login until you change 
the wallpaper).


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Jesse Keating 2006-04-19 19:20:47 UTC
*** Bug 189298 has been marked as a duplicate of this bug. ***

Comment 2 Jesse Keating 2006-04-19 19:22:03 UTC
http://fedoraproject.org/wiki/Artwork  The artwork team awaits your contribution.


Note You need to log in before you can comment on or make changes to this bug.