Bug 189307 - Firefox 1.5.0.2 complains about install.rdf on startup
Summary: Firefox 1.5.0.2 complains about install.rdf on startup
Status: CLOSED DUPLICATE of bug 189278
Alias: None
Product: Fedora
Classification: Fedora
Component: firefox   
(Show other bugs)
Version: 5
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Christopher Aillon
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-04-19 01:21 UTC by Nicholas Miell
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-04-19 01:30:39 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Nicholas Miell 2006-04-19 01:21:10 UTC
On the first startup (when upgrading an existing profile or creating a new one
as a user without a ~/.mozilla), Firefox gives the following error:

---
Malformed File

Firefox could not install this item because "install.rdf" (provided by the item)
is not well-formed or does not exist. Please contact the author about this problem.
---

Further runs do not complain.

Comment 1 Nicholas Miell 2006-04-19 01:30:39 UTC

*** This bug has been marked as a duplicate of 189278 ***


Note You need to log in before you can comment on or make changes to this bug.