Bug 1893160 - [Documentation] It is not possible to reconfigure node's default interface using NodeNetworkConfigurationPolicy when OVN Kubernetes is used
Summary: [Documentation] It is not possible to reconfigure node's default interface us...
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Container Native Virtualization (CNV)
Classification: Red Hat
Component: Documentation
Version: 2.5.0
Hardware: Unspecified
OS: Unspecified
urgent
high
Target Milestone: ---
: 2.5.0
Assignee: Shikha Jhala
QA Contact: Yossi Segev
URL:
Whiteboard:
Depends On: 1885605 1929782 1887456 1889309 1906354
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-10-30 11:36 UTC by Petr Horáček
Modified: 2021-03-01 16:49 UTC (History)
10 users (show)

Fixed In Version:
Doc Type: Known Issue
Doc Text:
Due to a change in a host network topology of OVN Kubernetes, it is not possible to attach a Linux bridge or bonding to the default interface of a host. If this change affects you, you may need to use a secondary network interface connected to your host or to switch to OpenShift SDN.
Clone Of: 1885605
Environment:
Last Closed: 2020-11-17 14:27:22 UTC
Target Upstream Version:
oramraz: needinfo+


Attachments (Terms of Use)

Comment 1 Petr Horáček 2020-10-30 11:38:37 UTC
Since the original issue Bug 1885605 was moved to 2.6 due to dependency on OpenShift issue Bug 1887456, I'm opening this BZ to track release note and documentation adjustement for this regression.

Comment 2 Shikha Jhala 2020-11-04 21:00:54 UTC
@phoracek Can you please review this release notes PR: https://github.com/openshift/openshift-docs/pull/27072. Thank you.

Comment 3 Shikha Jhala 2020-11-06 15:11:53 UTC
@oramraz PR is ready for QE review: https://github.com/openshift/openshift-docs/pull/27072. Thank you.

Comment 5 Yossi Segev 2020-11-10 14:19:55 UTC
Verified by CNV Network QE after reviewing PR https://github.com/openshift/openshift-docs/pull/27072/

Comment 6 Shikha Jhala 2020-11-10 14:28:52 UTC
Docs PR is now merged. Moving bug to Release Pending.

Comment 7 Shikha Jhala 2020-11-17 14:27:22 UTC
Content describing this known issue is now published in the customer-facing OpenShift Virtualization 2.5 Release Notes: https://docs.openshift.com/container-platform/4.6/virt/virt-2-5-release-notes.html#virt-2-5-known-issues


Note You need to log in before you can comment on or make changes to this bug.