Bug 189343 - firefox first run complain about install.rdf
firefox first run complain about install.rdf
Status: CLOSED DUPLICATE of bug 189278
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Christopher Aillon
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-04-19 07:56 EDT by Hector Palacios
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-04-19 08:08:33 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Hector Palacios 2006-04-19 07:56:31 EDT
Description of problem:
After updating to firefox-15.0.2-1.1.fc5,
starting firefox for the first time,
it reports 
"Firefox could not install this item because "install.rdf"
(provided by the item) is not well-formed or
does not exist"

Version-Release number of selected component (if applicable):
firefox-15.0.2-1.1.fc5

Steps to Reproduce:
1. update firefox
2. start firefox
  
Actual results:
It seems to work, but I'm sure it it is really ok.

Expected results:
Start smoothly.

Additional info:
It is not an extension, as it also happend starting firefox
as root (without any extension installed).
After the first invocation, firefox starts smoothly.
Comment 1 Ignacio Vazquez-Abrams 2006-04-19 08:08:33 EDT
C'mon, at least make a *token* effort to see if the problem's already been
reported...

*** This bug has been marked as a duplicate of 189278 ***

Note You need to log in before you can comment on or make changes to this bug.